TribesNext

Welcome, Guest. Please login or register.
Did you miss your activation email?


TribesNext >  TribesNext.com Forums >  Support >  Server Support >  need help with ports « previous next »
Pages: [1] Print
Author Topic: need help with ports
BlackOwl
Nugget
Posts: 14

View Profile
April 01, 2011, 10:40:05 AM »
imma throwing up a meltdown server and i need help with ports and shit i have a netgear i need a start and end port i assume both are 28000 what type of connection udp tcp ? and what do i  name the connection as
Heat Killer
Scout

Posts: 474

View Profile
1: April 01, 2011, 11:35:15 AM »
The only port that must be reachable incoming is 28000 on UDP, or if you've changed the port the server is operating on, whatever port you set it to. TCP is not required for incoming connections. As far as outgoing connections, the server will need to be able to communicate over port 80/HTTP to the list server (which is a webapp in the TribesNext system). The list server will send a query packet back to your IP address on the port that the server specified it is listening to. If the list server does not receive a T2 server response, it will indicate as such in the reply back to the game server (which will print in the console).

The TribesNext authentication system communication between clients and the game servers is encapsulated within the normal gameplay connection, and there is no communication with the account server (cryptographic verification is used as part of this process, not a networked validation exchange with the account server).

Video card shouldn't be an issue at all if you are initiating a dedicated server from the command line.

If the list server is giving you a port check message, it's almost certainly a port forward not being set up correctly. If you don't believe it, you can try connecting by IP directly from outside the server LAN (press the Insert key while on the server list in game, then type in the IP address + port in the dialog box that pops up).

The UE's you are reporting are also suspect. There should be no issues running the game in any of the Windows OS configurations you've described. It would be prudent to run a checksum (MD5 or SHA1) on the Tribes2 GSI installer that you've downloaded. It sounds likely that the installer you are using is corrupted.

Checksums for the installer and main executable can be found in this thread: http://www.tribesnext.com/forum/index.php?topic=721.0

BlackOwl
Nugget
Posts: 14

View Profile
2: April 01, 2011, 06:55:18 PM »
i talked to solofire he ran a meltdown server for a long time and runs one someimtes now he showed me how to do all this im having horrible lag from my gay as wolr of warcraft updating but i have 2 servers up and im gonna put up 2 more Smiley
Pages: [1] Print 
« previous next »
Jump to:  

irc.tribalwar.com / #TribesNext Powered by SMF 1.1.19 | SMF © 2005, Simple Machines