TribesNext

Welcome, Guest. Please login or register.
Did you miss your activation email?


TribesNext >  TribesNext.com Forums >  Support >  I can't install T2 25034 update after new install « previous next »
Pages: [1] Print
Author Topic: I can't install T2 25034 update after new install
scrawny ed
Nugget
Posts: 18

View Profile
December 23, 2016, 01:48:22 PM »
For whatever reason T2 stopped working for me a few days ago by giving me a UE on launch. I was forced to uninstall/reinstall. When trying to run the T2 25034 update, I get the error message 'The file C:\Dynamix\Tribes2\Readme.txt is not a valid version and could not be upgraded'. The update then ceases to continue and closes out.

Nothing I've tried seems to work and although I have found through Google, someone online having had the same issue in the past, nothing is mentioned for a fix. Does anyone have any suggestions?

Thanks
Blakhart
Juggernaught
Posts: 1600

View Profile
1: December 24, 2016, 04:59:24 PM »
Is read only enabled in the properties for the Dynamix folder? Tried another update?
Turkeh
nil

Posts: 458

View Profile
2: December 26, 2016, 01:16:47 PM »
If you are using the tribes2gsi.exe installer (available from the tribesnext.com main page), then there is no need to install the 25034 update (it's already applied!). The only reason you would need to install the 25034 update is if you are installing from a CD or some other outdated install medium.

Read the FAQs!

Search before posting support requests.
Krash
Administrator
Posts: 239

View Profile
3: December 29, 2016, 11:27:56 AM »
Yep, you only need to run that update if you installed from the original 2001 CD release.  Version 25034 was the final re-release update, which is pre-included on the post-2002 bestseller discs, as well as in the free tribes2gsi.exe installer we distribute and recommend.

Pages: [1] Print 
« previous next »
Jump to:  

irc.quakenet.org / #TribesNext Powered by SMF 1.1.21 | SMF © 2005, Simple Machines