TribesNext

Welcome, Guest. Please login or register.
Did you miss your activation email?


TribesNext >  TribesNext.com Forums >  Support >  Server Support >  EVO mod 1.2.3c for base/arena « previous next »
Pages: [1] Print
Author Topic: EVO mod 1.2.3c for base/arena
Etheralking
Nugget
Posts: 9

View Profile
September 12, 2014, 10:13:33 PM »
Helloes! I'm trying to figure out, before I purchase server slots, if 1.2.3c can work for base/arena?

If so, how? Does classic have to be installed for it to work? Do you install classic, install 1.2.3c then load over to arena then everything is A ok? If so a yes suffices, if not I'd like an explanation on how to proceed. I have DLs for both the latest classic and 1.2.3c.

Someone mentioned a new scripts.vl2 that somehow makes EVO 1.2.3b compatible, however I can't seem to find it on google ;o

Helpz, pls, the EUs depend on you!
Blakhart
Juggernaught
Posts: 1629

View Profile
1: September 13, 2014, 07:06:09 AM »
http://www.tribalwar.com/forums/showthread.php?t=291266
If you dl the game from tn it already has the last community patch.
Evo didn't work well with the community patch ( scripts.vl2 ) untill it was updated to what is extant today.
Try a dedicated arena server on your pc with evo and see how goes it.
Etheralking
Nugget
Posts: 9

View Profile
2: September 16, 2014, 06:16:28 AM »
Got it to work after some ninjaing by Ephix
Pages: [1] Print 
« previous next »
Jump to:  

irc.quakenet.org / #TribesNext Powered by SMF  © Simple Machines