TribesNext

Welcome, Guest. Please login or register.
Did you miss your activation email?


TribesNext >  TribesNext.com Forums >  Support >  Spinning Mouse « previous next »
Pages: [1] Print
Author Topic: Spinning Mouse
SGTWorm
Nugget
Posts: 3

View Profile
February 04, 2009, 10:28:45 PM »
Ok so i having some serious mouse issues... everything in the menues works fine but as soon as i get to any in game action all of my mouse actions just make my view spin and look upwards, like any clicking or moving just makes me look up and spin to the right..

I dono what would be the issue on this one but if you can think of anything let me know.. i am running it in 32 bit mode one a quad core 64 bit system with with vista but i dont think that is the issue cus everything else works just fine mabey it has somthign to do with my mouse drivers?

... thanks for the help..
Shizuka
Assault

Posts: 545

View Profile
1: February 05, 2009, 07:55:15 AM »
Did you perhaps try bringing down the mouse sensitivity?

In game as well as at the system Control Panel?

The above is Shizuka Kamishima.
Why not?
Thyth
Apotheosis Incarnate

Posts: 798

View Profile
2: February 05, 2009, 09:36:05 AM »
There is a Direct Input toggle option in the game settings. You can try toggling that and see if that fixes your problem.

Sarcastic, narcissistic, genius, resurrecting the game with brilliant strokes of wizardry.
SGTWorm
Nugget
Posts: 3

View Profile
3: February 05, 2009, 11:28:54 AM »
k so i tried the toggel and turning the sensativity down... the toggle did nothing... and changhing the sensativity just made it spin slower... i tried updating my drivers... but they are already as good as they can get.. i dont know wtf is wrong with it
00fjohan
Nugget
Posts: 34

View Profile
4: February 05, 2009, 11:34:51 AM »
Re-install Tribes2 make sure the Tribes2 folder is gone before installing it. if that dosent help i dunno what to do...

Manufacturer:     System manufacturer
Processor:    Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz (2 CPUs)
Memory:    2496MB RAM
Hard Drive:    1550 GB
Video Card:    NVIDIA GeForce 9800 GTX/9800 GTX+
Monitor:    1680 x 1050
Sound Card:    SoundMAX HD Audio
Keyboard:    HID-Compliant Bluetooth Keyboard
Blakhart
Juggernaught
Posts: 1625

View Profile
5: February 05, 2009, 12:15:04 PM »
Do you have issues like this with any other game? You might try setting affinity, and also setting vsynch to enabled.
SGTWorm
Nugget
Posts: 3

View Profile
6: February 05, 2009, 11:14:47 PM »
K i fixed it... i had to uninstall it and delete the tribes 2 folder ... and delete the temporary install floder , once finished that i re installed and it only works on 16 bit depth
spike
Nugget
Posts: 1

View Profile
7: April 04, 2018, 03:07:26 PM »
For what it's worth, in case anyone else comes up with this thread in search results.

I'm running Windows 10/64 build 1709 and the "spinning mouse" issue with Tribes 2 affected my computer, as well.

In the default installation, under Settings > Controls, the toggle for "DINPUT MOUSE" is not enabled. By filling this checkbox, the spinning mouse issue stopped.

rJay
Scout

Posts: 396

View Profile
8: April 05, 2018, 11:42:26 PM »
I also fixed this issue by toggling my Direct Input setting.

Romans 1:16
Chocotaco
Nugget

Posts: 41

View Profile
9: April 11, 2018, 06:08:54 PM »
Its the windows 10 creators update

https://youtu.be/NHgceamvm6E

NoRC
Nugget
Posts: 2

View Profile
10: May 02, 2018, 01:01:38 PM »
I also fixed this issue by toggling my Direct Input setting.

This fixed my issue as well, thanks.

No idea why I didn't try that myself.
Pages: [1] Print 
« previous next »
Jump to:  

irc.quakenet.org / #TribesNext Powered by SMF  © Simple Machines