TribesNext

Welcome, Guest. Please login or register.
Did you miss your activation email?


TribesNext >  TribesNext.com Forums >  General Discussion >  $10 paypal to the person who can figure out what's wrong with my Tribes2. « previous next »
Pages: [1] 2 Print
Author Topic: $10 paypal to the person who can figure out what's wrong with my Tribes2.
AnarchyAo
Seņor Nugget
Posts: 114

View Profile
February 16, 2009, 03:52:38 PM »
Hey guys, the video below will show what's occurring. So far, I've tried reverting to previous video dirvers (I'm on an ATI Radeon 4870X2) and I've also tried reinstalling Tribes. None seem to work. Do you guys think that maybe heat within my computer case could do this? My card is sitting at 65 degrees celsius while playing Tribes, not the coolest it could be but definitely not the hottest either (considering the video card I'm using). This whole problem perplexes me because, as you can tell in the video, the only items being effected by the graphical anomalies are my GUI huds. And yes, I realize that the IFF's on people's heads as well as the flag indicators are akso blinking, but that's also occurring because they are also part of my custom GUI (I've downloaded a custom set of IFF's and flag indicators).

P.S. I've been using these same, exact scripts/gui/texture replacements since 2003-2004. So, to blame the scripts wouldn't be a strong argument.

Here's a link to the video (ignore the fall out boy music. yeah, I'm mainstream, so sue me):

http://www.dizoubt.com/upload/userfiles/58/T2Glitch.wmv

Edit: $100 to the person who can correctly name the juggernaut player whose lobbing a grenade at me.

« Last Edit: February 16, 2009, 03:54:53 PM by AnarchyAo »
Blakhart
Juggernaught
Posts: 1641

View Profile
1: February 16, 2009, 04:01:36 PM »
If you have antialiasing enabled in your driver control panel or set to game preference, set it to disabled.
teratos
Assault
Posts: 899

View Profile
2: February 16, 2009, 04:20:23 PM »
Uninstall cheats - problem fixed.


Also, I'm the heavynaught.

"Enjoy the rest of your sad elitist life as I will pursue helping gamers in this gamer generation, and perhaps you will develop an unstretchable itch in the knowledge that people like you mean very little to me, or anyone else with strong care in anything that they pursue."
 - sgtvindetta
Shizuka
Assault

Posts: 545

View Profile
3: February 16, 2009, 04:26:29 PM »
Overheating could be a problem. My box usually never breaks 140F (60C) even under heavy gaming stress. Only in the summer when it's practially 85F inside does it start breaking 140 and reaching 145.

Try giving the box as much ventilation as possible, and check the AA settings as Blakhart suggested.

The above is Shizuka Kamishima.
Why not?
hurrr
Seņor Nugget
Posts: 162

View Profile
4: February 16, 2009, 05:03:08 PM »
I had a kind of similar issue (Ati Radeon X850 here) where the graphics would always flicker (similar to what's happening to you) and be all up the wazoo while browsing the menus and stuff, but would be mostly fine in-game. I fixed this by switching from using the OGL renderer to DirectX.
Shadowex3
Seņor Nugget
Posts: 111

View Profile
5: February 16, 2009, 09:07:17 PM »
4870x2 is a single-card Crossfire solution, so it's like me trying to run t2 while using SLI. Kill vsync, disable triple buffering, and the big one is probably going to be setting yourself to single-GPU mode if you have that option.

Some things flicker more than others, some things flicker less than others, and certain things like the buttons and status bars never flicker. To me that brings to mind the old pictures of early 6600/6800 era nvidia SLI where you'd wind up with video funnies where the video card's two halves of the screen met.

First though make sure this doesn't happen in a vanilla install and with the two diff renders. Ati tends to like DX a lot more than opengl, which is nviida's best friend. Hence why ati videocards get anywhere from 10 to 30 less frames per second in quake wars and other opengl based doom engine games.
« Last Edit: February 16, 2009, 09:11:54 PM by Shadowex3 »

Quote
Who the hell are you?
I the hell am Harry
Are you always a wiseass?
No. Sometimes I'm asleep.
AnarchyAo
Seņor Nugget
Posts: 114

View Profile
6: February 17, 2009, 12:17:41 AM »
Update: I haven't tried playing T2 without any scripts to see if it fixes it....kind of making that a last resort, despite that actually giving me a lot of information...if I have to do that I eventually will. But, I noticed that this flickering stops immedaitely if I press TAB to go into third person. Also, if I remain in third person the flickering will *NEVER* occur. It's really interesting, and I have absolutely no clue why this is.
AnarchyAo
Seņor Nugget
Posts: 114

View Profile
7: February 17, 2009, 02:43:26 AM »
Update2: It's been resolved. Carteic has won the money, but because he's my cousin he's not going to get shit from me. Owned. Anyways, my cousin told me that it may be my new blue reticles I installed that is causing the flickering (because it doesn't flicker in third person, and there's no reticles shown in third person). So, I gave it a shot and uninstalled them and I just finished playing for three hours with no flickering.

Thanks to all of you who participated in genuinely helping me and even thanks to those of you who just wanted 10 dollars.
Kryand
Assault
Posts: 702

View Profile
8: February 17, 2009, 03:24:35 AM »
Codeman.

ccfreak2k
Nugget³

Posts: 80

View Profile
9: February 17, 2009, 05:11:13 PM »
Gutsman!

I keep my spinfusor on a gun rack in my truck.
Tarzul
Nugget³
Posts: 75

View Profile
10: February 17, 2009, 06:28:02 PM »
my new blue reticles I installed that is causing the flickering

Quote
P.S. I've been using these same, exact scripts/gui/texture replacements since 2003-2004.

false information = fail

I say you give me the $10 for making you wary of your mistakes and lowering the chances of you repeating them thus improving your overall enjoyment of life. It's the least I could ask for, really.
teratos
Assault
Posts: 899

View Profile
11: February 17, 2009, 09:00:19 PM »
Uninstall cheats - problem fixed.

I win the money.

"Enjoy the rest of your sad elitist life as I will pursue helping gamers in this gamer generation, and perhaps you will develop an unstretchable itch in the knowledge that people like you mean very little to me, or anyone else with strong care in anything that they pursue."
 - sgtvindetta
Exfactor
Nugget³
Posts: 88

View Profile
12: February 17, 2009, 09:08:25 PM »
Uninstall cheats - problem fixed.

I win the money.

Having a reticle like his isn't cheating.
AnarchyAo
Seņor Nugget
Posts: 114

View Profile
13: February 18, 2009, 08:24:11 AM »
Update: Problem is back, reticles didn't seem to work but for 4-5 hours. God damnit I'm getting pissed about this.
teratos
Assault
Posts: 899

View Profile
14: February 18, 2009, 09:23:51 AM »
uninstall cheats

"Enjoy the rest of your sad elitist life as I will pursue helping gamers in this gamer generation, and perhaps you will develop an unstretchable itch in the knowledge that people like you mean very little to me, or anyone else with strong care in anything that they pursue."
 - sgtvindetta
Pages: [1] 2 Print 
« previous next »
Jump to:  

irc.quakenet.org / #TribesNext Powered by SMF  © Simple Machines