UE on startup

I just installed the unpatched version and then patched it with the RC2 patch from here. I then proceeded to start it and received an UE. I even tried uninstalling and reinstalling and it did the same thing. Help!

address: 00000000


  • This is typically a graphics driver error. You can check the FAQ entry here for a few solutions.
  • I just started having the same problem today :'( I think it is being caused by a Windows update I installed this morning because everything was working fine last night when I was playing. I've tried uninstalling the updates. Still getting the UE's shortly after starting the game. I can't join a server because it UE's before I can get to one. I'm running Windows 7x64 Professional. Graphic drivers up-to-date. I tried creating a new install of Tribes but when I apply the TribesNext patch and try to start the game it says it is not a valid Windows program. Help! I'm too young still to live without Tribes.
  • If you are able to start the game, it is unlikely that the problem is a graphics driver problem, though if it is an ATI/AMD card, you should make sure Catalyst AI and Adaptive Anti-Aliasing are disabled in your 3D settings to avoid issues. Try a reinstall without third-party scripts and make sure whatever security software you have isn't blocking network connections from the game.

    For the valid application error, please refer to the FAQ entry here.
Sign In or Register to comment.