edited June 2011 in Support
Ok, I had this happen about a month back, and now it's happening again. When I start Tribes 2, the game logs me in, and seems fine, then about 13 seconds after logging in, the game will UE on me. It's extremely consistent and predictable. Anyone have a similar experience? Solution?

Typically, when I start the game, I eventually get an in-game error saying it couldn't connect to the IRC. I usually just 'ok' the message, and continue on. When I get this UE, it's basically the same time I usually get the IRC error. When I get the UE, I never see the IRC message.

Last time this happened, the problem went away by the following week. As some of you may know, I play every Friday Night, for TAC2. The UE had me pulling my hair out one Friday night. I gave up and revisited it the following Weds, and everything was working (nothing changed on my end). So, I don't know if this is a one night thing, or a week long.

Anyway, I have tried downloading the IRC vl2 and the lobbytab vl2, but still no go. It really seems like a master server related issue, but I have no idea how. I don't use IRC, so I'd prefer a way to just disable it, and hopefully it will resolve things :/
Is the IRC on a different port?


  • Welllll of course. Just after I posted this, I decided to check my port settings, and IRC ports were not set to open on my firewall (not set to block either though). Anyway, I updated my port settings, and no more error (IRC or UE).

    Since I didn't see a way to delete this thread, I figure it can exist for others :)
  • You may also want to try the new IRC client:,1230.0.html.
Sign In or Register to comment.