TribesNext Account Server

I've turned off both Windows Firewall and Windows Security Essentials to make sure it wasn't me causing the problem, but it seems the account server is down. So if somebody would be so kind as to flip the switch or put a new rodent on the wheel, it would be much appreciated :)


  • Check the server status:
    It up? It's probably a problem on your end.
    Is the registering process giving you any errors?
  • Well, I seen this post, and another regarding a similar or same issue, and I have been having the same issue. I've forwarded both 27999-28000 TCP&UDP, using the latest patch (RC2) and have my firewall (both the routers and my machines) turned OFF, but still when I go to create an account, it doesn't make it past the authentication bit. I get the error "server is offline or unreachable". I've checked the server status a few times, and it says it's online, just unsure what I might be doing wrong or have forgotten to do.

    Sorry if this should've been it's own topic, but I felt that asking the same question in a seperate one would be redundant.
  • Pm me your email addy and your user name and password wanted for t2 and I'll make accounts for you. Please include secondary user names and passwords in case I run into already in use info.
  • Alright man, tusen takk. Just had to make this post so I'd be able to send PM's, though once I got it all up and going, I'll be a regular, I reckon! :D
  • Check your email addy, account has been created.
  • Was I supposed to receive an activation email or anything? I haven't gotten anything as of yet, and I've tried logging in just to see if that worked and well.. nope. =\
  • In order to perform the login process, your game must have a copy of your account key-pair signed by the account server. When you go through the account creation process, that key-pair is created, (the private half) encrypted, and sent to the account server (which signs it and sends it back to you). When you need to log in on a new computer, or after a re-installation, you download a copy of the key-pair data from the account server.

    If you're unable to communicate with the account server due to a firewall, you will not be able to complete either account generation or key-pair download. With the key-pair itself, a network connection is not required (or used) to perform the login process.

    I generally frown upon the creation of accounts for others because problems generating an account are signs of firewall issues that cause more issues later (e.g. when trying to talk to the listing server, or game servers). Firewalls bundled with anti-virus suites cause problems particularly frequently. Thus, I think the best approach is to figure out what software firewall is interfering with the game's ability to communicate with the remote systems over the network.
  • Vel, I've got the matter resolved, dug a little deeper into the depths of my router and found a way to disable it's internal firewall. Just had to make out all the poorly translated norwegian.
  • The email I sent you with the account files was bounced back by your email "provider", google. Apparently google does not like .store files.
  • Ah, surprise surprise. Well, no matter, thanks for the effort, regardless. I got it all working in proper order and have logged onto the account you created for me. Seems though, I need to acquire a new email provider, haha.
  • I cannot seem to create account did I miss something in setting it up Please let me know thankyou
  • I cannot seem to create account did I miss something in setting it up Please let me know thankyou
    Is there any errors? Are you behind a firewall? Have you followed this thread to solve your problem? We need details in order to help you! :)
  • Hello there,

    after the torture of Registration for this i hope someone can help me about get fixed my problem with the Account creation...

    When i want create ingame any new account always tells me the server is not reachable or off and yes i read the hole FAQ's and google for other topics about that issue and nothing works by me. I deinstalled my AntiVir to delete the link scanner permanently... Deleted all dso in the base directory, i make a exception for my firewall and open the Port TCP 27999-28000 and UDP 28000 (27999 its not possible). Singleplayer works fine !

    I hope i didnt miss anything ? Can someone please help me or can someone create a account for me and send me the needed files to make it work after that.

  • Hmm... sounds like someone will need to register it and send you the .store files....
  • When no one else have a solution for me i think you'll be right... :)

    But who wants to do me that favor ?

    Come one guys let an old Tribes Rabbit rock again ! :D
    Its Since a couple of years i didnt play that game but you dont lose your abtilitys fully like driven a car or something like this. *lol*

  • Ok i think it will be done, got a good guy who want make me an Account but i need a third Post to send him a PM back so i wrote this done here ! :D *lol* sorry :D
  • I have read all the posts on this list and tried all of the suggestions but none work, i need 3 posts to PM so i apologize in advance for two more.
  • I disabled all of the conflicting programs and still it didn't work.
  • Sorry for the three posts now i can PM the guy and gets some help.
Sign In or Register to comment.