Construction dedicated host doesn't show on server list.

edited July 2009 in Server Support
I've got the Quantium X Construction mod. I've had this Construction folder forever, and I currently run Tribes 2 from it. Anyways, when I try to run my dedicated server, it gives confirmation of connection to the master server ( Nonetheless, it still doesn't show on the server list. I've got the correct ports forwarded (27999 and many higher).

This is the target under the properties of my dedicated server icon: C:\Dynamix\Tribes2\GameData\Tribes2.exe -dedicated -mod construction

If there's a problem seen in there, please point it out. I've even tried -pure and it doesn't help. To mention, I have hosted my server before and it's worked perfectly. If there's something new from the reintroduction of the Tribes 2 servers through Tribes Next that's affecting my hosting, please let me know.

And why the hell does my serverprefs under my Construction folder keep changing back to default? Such as Tribes 2 Server for the name. Good thing I keep the modified serverprefs, but it's getting annoying.



  • If there's a syntax error in your serverprefs, it will probably revert to the default.
    Ensure that your forwarded ports match the $Host::Port pref in your serverprefs.
  • That or because the c in construction is not Capitalized. Mods are case sensitive, so try capitalizing the c, and see what that does.
  • So, my server was actually showing up on the server list for other people, and they were able to join. My Quantium mod is screwed though, it wasn't working properly for Construction loadouts. I'm going to be hosting ECM.
Sign In or Register to comment.