Need Help......Game loads but display is messed up...

Hello and thanks for reading this,

I started playing on Tribes Next this past summer and have loved every minute of it.

I have not had a problem, until now.

For some reason, the game loads fine. The Garage Games, Dynamix and Into Cutscene all run smoothly

However, when the log on screen loads, the screen starts flashing and pulsing like a disco ball (thtas as best as i can describe it)

The palyer, server and forum in game loadout screen are also having the same problem and when I finally load a map, every other player seems to lag.

CAN ANYONE HELP ME TO PINPOINT THIS PROBLEM?

I followed the instructions to a T when it came to installing the game. I updated my drivers, everything the FAQ says to do.

I can't imagine why it would stopp working all of the sudden. i didn't even turn off my computer. Logged on today, game was buttery smooth, played Tribes 2, had fun, logged out. Came back two hours later and I got the Unhandled Exception Error twice. A message said it was a harware error. Restarted my computer and the UE error and hardware error stopped but the flashy screen thing kicked into full gear.

This should not be a issue with my hardware. I have 2 dual ATI's running 1.5 plus gigs, four AMD's, each over 2.5 GB (quad core) and I have 4 GB of DDR3 RAM. I have a tricked out Alienware desktop. Why is the game lagging then?


YOU HELP AND TIME IS VERY MUCH APPRECIATED!

-Axalon

P.S. If Democrazy, Sudden or Toe Tag read this, please stop shooting me. I am on your team. Teamkills suck. I am sorry to anyone I have Teamkilled as well. Mortar base raping has its drawbacks.

Thanks again.

Comments

  • ThythThyth Apotheosis Incarnate
    Try running the game in windowed mode.
  • also, check to see if you have antialiasing enabled in your driver control panel - if so - disable it
  • Try changing the render method between OpenGL and DirectX in Tribes 2. Depending on your OS, it may help if you change your display to 16-bit. These instructions apply to Vista and Windows 7 which are the only operating systems I have ever seen this error. (Right Click Desktop, Personalize, Display Settings) Color Depth = (Medium)16. Launch the game, close it, then switch the color depth back to 32 to get good quality, or not if your in for performance.
    Hope you get T2 going. It's the best multiplayer game ever made.
Sign In or Register to comment.