Server Issue

Hey,

Just a little issue and I don't know if anyone has come accross this before. Everytime I open tribes for the last week or so, only one server shows up (HAX East). I know more are up, but only one server is returned. Anyone have any idea why?

Note: I have not really tried to fix the issue yet. I just wanted to see if anyone knew an exact solution before I put time into it.

Thanks in advance.

-Waldred

Comments

  • FAQs, read them.
  • I did and its a different issue. Read the post first before you respond.
  • I read the post and don't see how it's a different issue.

    It's unlikely that this is a "server issue". More of a server browser issue.
  • Whatever. I fixed it myself. Thanks for teh clear lack of help. Ill definitely use this again.
  • Whatever. I fixed it myself. Thanks for teh clear lack of help. Ill definitely use this again.
    The issue you posted does sound like the "No servers show up" issue that we've seen a lot of...
    If it is different, how about you post how you fixed it for future reference?
  • ThythThyth Apotheosis Incarnate
    Sounds like an affinity related problem, which is in the FAQ topic.

    If you don't have affinity set, it is possible that the game thinks all of the servers are timing out, except those that respond in an incredibly short period of time.

    The one server that responded in time was probably particularly close, in a geographic sense.

    But, there is insufficient information for that diagnosis to be conclusive.
  • edited April 2009
    Listen here paid support staff, respond faster with a better diagnosis based on the information (or lack thereof) in the OP.

    Waldred, I apologize for their unacceptable behavior. It won't happen again.
  • Thanks for the apology. Much appreciated....?

    Either way,

    It was not the "no servers show up probelm" . The problem is fixed. End of story.
  • Listen here paid support staff, respond faster with a better diagnosis based on the information (or lack thereof) in the OP.

    Waldred, I apologize for their unacceptable behavior. It won't happen again.

    who the fuck do you think you are?

    Geez, lets just bash the people who gave you this patch. If it wasn't for them, you wouldn't be here right now. I suggest changing your attitude towards people who actually spend their time in giving you what you wanted.

    especially the whole "I apologize for their unacceptable behavior. It won't happen again." part. That alone is unacceptable. I makes you seem like the ass in this situation. Also Waldred, I would have to agree with Thyth here, why not post what you did to fix the problem so others that get this issue can address it.
  • edited April 2009
    I don't get it, who is sarcastic now? :D
    Listen here [glow=purple,2,300]paid [/glow]support staff, blabla

    You don't have to read more, really^^
  • Listen here paid support staff, respond faster with a better diagnosis based on the information (or lack thereof) in the OP.

    Waldred, I apologize for their unacceptable behavior. It won't happen again.

    who the fuck do you think you are?

    Geez, lets just bash the people who gave you this patch. If it wasn't for them, you wouldn't be here right now. I suggest changing your attitude towards people who actually spend their time in giving you what you wanted.

    especially the whole "I apologize for their unacceptable behavior. It won't happen again." part. That alone is unacceptable. I makes you seem like the ass in this situation. Also Waldred, I would have to agree with Thyth here, why not post what you did to fix the problem so others that get this issue can address it.

    Phantom139 who the fuck are you? He was sarcastic, take a chill pill.
  • Lol this post wasn't meant to cause trouble. The problem is fixed. Let's all just move on.
  • How about you tell us how you fixed it? You know, support future questions.
  • Actually Shizuka, I do not appreciate your sarcasm nor did I appreciate it earlier. Lose your attitude.
Sign In or Register to comment.