TribesNext Client?

I've been working at this for several hours now, studying the FQ's, and support threads but cannot find anything that works.

First off, I see no servers. Yah...I know...I've read all the threads and tried all the suggestions but nothing works for me, so after spending hours on it, I've given up on that.

I finally decided to begin again and downloaded the T2 version here from TribesNext Downloads plus the patch. I start the game and hit 'Insert' and try to join one of the servers, but I get a message something like: "This is a TribesNext server. You must download the TribesNext Client, go to www.tribesnext.com".

I'm assuming the client is the patch, right? If I do a board search for 'TribesNext Client' I get nothing.

I seem to be quite the dummy and could use a little help.

Comments

  • ThythThyth Apotheosis Incarnate
    There are no direct questions in that post, but yes, that message means to say that you need the TribesNext patch installed, and be running in online mode.
  • Sorry, thought I made it clear, I am online, can see the server, access the server information, seem to start joining, but then I get the above message. I cannot join a server. I must be doing something wrong, but don't even know a question to ask to get it done. I'm hoping you guys have some ideas to try that aren't included in the Support section, because I'm at a loss. Sorry for the ambiguity.
  • Oh...thinking about what you said about "running in online mode", and checking the target line on the T2 icon on my desktop, I think I must change it back to what it was before "we" started trying to play in LAN mode. Anyone know how that line is supposed to read?
  • Thyth, you hit the nail on the head. I was not in online mode, I was still trying to play in LAN mode like some of us did right after the Master Server went down and before you guys set up TribesNext. Thanks.

    (I guessed that all I had to do was change from -nologin to -online, and it worked. I am such the dummy sometimes.)
  • hehe

    Glad you got it working.
  • Thanks teratos, I hope to have our dedicated server TN patched soon too. :)
  • Sounds cool, what kind of a server are you running?
  • It's a Version 2 server, defaults to LakRabbit right now. I think if Sierra/Vivendi had started T2 and Vengeance with the speed of this mod (it is very similar to T1 speeds) that we wouldn't have had the problems we had with the sequels, nor lost so many of the Tribes vets. It's not set up for TN yet, but you can still join it at 208.101.7.65:28000
  • edited August 2009
    I think if Sierra/Vivendi had started T2 and Vengeance with the speed of this mod (it is very similar to T1 speeds) that we wouldn't have had the problems we had with the sequels, nor lost so many of the Tribes vets.

    Did you really have to bring your biases into a topic about server troubleshooting?
  • Red Shifter...I didn't think I did. I don't read any bias there, just an opinion. In that regard I suppose you're right, I didn't have to bring my opinion into a topic about troubleshooting. The truth is I was only trying to create some interest in the mod for those players who hadn't tried it already. Sorry if I offended you.

    Btw, the server has been TN patched and is now listed on the Master Server as Cygnus. :)
Sign In or Register to comment.