Unable to Patch

Alright, here goes. I've had the program patched for a while. It's worked perfectly. Then recently today, Tribes2.exe was missing. It was just gone. So I renamed the backup file and went to patch. "Error opening file for writing: ...\Gamedata\jpatch-w32.exe", with "Abort", "Ignore", and "Retry". I've shut down my computer and restarted it many times. Also, I cannot delete my new Tribes2.exe file. It's apparently in use all the time, even after all the restarts. I've scanned for viruses but to no avail. Is there anything I can do?



  • Well that sounds really strange. You could go to Start -> Run and type msconfig in the box. Then look at the StartUp tab and see if Tribes2.exe is being started automatically. You could also press Ctrl-Alt-Del and go to the Processes tab, then look to see if Tribes2.exe is there. If it is, Right Click -> End Process.

    If none of that works, then the best thing I can suggest is to install Tribes 2 again to a different directory and just ignore the original install directory.
  • I tried both of those things, I'll install to a different directory. Thanks :)

Sign In or Register to comment.