Text Scrambled and Textures missing.

So I installed Tribes 2 today and was excited to play it, only to run into this problem. The game works fine in the menu screens, but once in a game maps lose their textures and when I turn at certain angles the HUD and text becomes scrambled. Can't seem to figure out the issue.

I'm running Windows 7, 64-bit and a Nvidia 8800GT video card.

If another post resolved this, I can't seem to find it.

Comments

  • ThythThyth Apotheosis Incarnate
    Could you take a screen shot?
  • What color depth are you running the game in, try opengl if you havent, and if you have any anisotropic filtering enabled, disable it.
  • Running it at 32 bit, OpenGL is the only option I have to run it at and all the antisotropic filtering looks to be off.

    Also, tried to turn off my anti-aliasing to see if that helped, but it didn't.
  • Why do you see the task bar at the bottom when it appears you are running in full screen mode? Try windowed mode.
  • also, another vid driver version may help
  • copy/paste your clientprefs.cs here so it can be evaluated please
  • ThythThyth Apotheosis Incarnate
    The task bar at the bottom strongly indicates that the game is having a problem going into a proper full screen mode. I have noticed texture corruption in some cases when repeatedly switching to/from full screen mode (or alt-tabbing) that resembles this.

    Try running in a window. If that's not successful try updating your video card drivers. Also, make sure you're not overclocking the video card memory (which can lead to texture corruption).
  • making the taskbar autohide may help too
  • I did notice that the Taskbar sometime came over the game when Alt Tabbing (which is what I was doing to grab and post the screenshot. I've played the game in a window. So far, it doesn't solve the texture issue, but it did solve the text scrambling issue (which was the most annoying). At this point the game is at least playable, which is a good set forward.

    I'm going to update my video card drivers to see if that helps. I'm not over-clocking, so I know that isn't the issue.
Sign In or Register to comment.