help please!

I tried create a new account and all that comes up is the server address has not yet been retrieved please try again in a moment?

I've tried on another computer on the same router and it seems to work fine but when i try to log into that account with my computer i click retrieve credentials or something and that also doesn't work what do i have to do to log in?


  • Have you read the FAQs?
  • Can't be a firewall because I've deleted my virus scanner and disabled my firewalls and it can't be my router because the game works on another computer in my house, I think it might be my IP Address is there any way i could change it?

    Copy of game isin't corrupt because i copied the same download i downloaded.

    Auth server is up..
  • dl and copy the creds from the working pc
  • edited October 2010
    which folder is it in in tribes? i can't seem to find it.
    theres no such file called credential in tribes what the file name?
  • look for and in the base folder

Sign In or Register to comment.