my Tribes wont start up.

edited October 2010 in Support
hi guys, When i go to start up tribes 2 Online it pops up a Command Prompt and then my screen goes black for about 1-3 seconds and then it says Unhandled exception I have no idea what to do. I have Windows 7 64.Bit. I tried to Reinstall/Download it and i have had no Progress. If you can help me it would be great thank you. I have Serched most of the support for my problum...

I want to play Tribes again :(:'(

Comments

  • pc specs and drivers specs (graphics, audio, etc)
  • i had the same problem... found out it was my videocard drivers... i downloaded the Nvidia 259.31 version, and everything works fine, but when i updated them again to the current ones. it no longer worked, so i had to download and reinstall the previous version again. and now its back to working just fine
  • One thing that may be an issue is having the wrong resolution size. It never mattered for me, but for my brother it would do the same thing yours is doing. You would start the game and it would Unhandled Exception before even opening.

    Go into your C:\Dynamix\Tribes2\GameData\base\prefs folder and find the file titled "ClientPrefs.cs" Open it with Notepad. Near the very bottom of the list is a sentence "$pref::Video::resolution = "1280 1024 32";" Yours will probably say "$pref::Video::resolution = "800 600 32";" as that is the default. Try changing the "800 600" to whatever your desktop background resolution is. This may solve your issues.
  • One thing that may be an issue is having the wrong resolution size. It never mattered for me, but for my brother it would do the same thing yours is doing. You would start the game and it would Unhandled Exception before even opening.

    Go into your C:\Dynamix\Tribes2\GameData\base\prefs folder and find the file titled "ClientPrefs.cs" Open it with Notepad. Near the very bottom of the list is a sentence "$pref::Video::resolution = "1280 1024 32";" Yours will probably say "$pref::Video::resolution = "800 600 32";" as that is the default. Try changing the "800 600" to whatever your desktop background resolution is. This may solve your issues.

    I have tried doing this and didn't help. :(
  • Hey there! You might try setting your desktop screen resolution to 1024x768 or even 800x600 just to see if the game will run. Then if it does, in game change the res in game to whatever your native res is. Close game and then reset your desktop res.
  • Hi im having same issue with the 3sec crash as well and none of it seems to work. Sorry not sure how to post specs with Win 7.
  • edited March 2011
    I have the exact same problem!

    OS Name Microsoft® Windows Vista™ Home Premium
    Version 6.0.6002 Service Pack 2 Build 6002
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name HOME-PC
    System Manufacturer Dell Inc.
    System Model Inspiron 530s
    System Type X86-based PC
    Processor Intel(R) Pentium(R) Dual CPU E2160 @ 1.80GHz, 1800 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Dell Inc. 1.0.3, 7/12/2007
    SMBIOS Version 2.5
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume3
    Locale United States
    Hardware Abstraction Layer Version = "6.0.6002.18005"
    User Name Home-PC\John
    Time Zone Pacific Daylight Time
    Installed Physical Memory (RAM) Not Available
    Total Physical Memory 2.75 GB
    Available Physical Memory 1.05 GB
    Total Virtual Memory 5.71 GB
    Available Virtual Memory 2.99 GB
    Page File Space 3.04 GB
    Page File C:\pagefile.sys
  • Try making Tribes 2 boot up in windowed mode. This sometimes solves some problems...
    Add this to clientPrefs.cs
    $pref::Video::fullScreen = "0";
    
    Or make sure if you do have that statement in the file, make sure it has a 0 instead of a 1
Sign In or Register to comment.