Just downloaded tribes 2(super excited) and as soon as I try to generate an account with the current rca2 patch, I get the following occurrences:

1. (@ Step one : Account Server Status) "The Account server is OFFLINE or unreachable"
2. After canceling that screen, i re-open the "CREATE NEW ACCOUNT," now I get "The account server is ONLINE and connectable"
3. I let the wiggeling persist, finally onto step 3, my hopes build up, account name is not taken, im in the clear, password is acceptable and im ready to finish, then BAM!
"Unhandled Exception: c0000095
 At address: 0042d8ae"

I appreciate the help, thanks

Yours truly, Yours Truly.


  • Hi
    You might try going into all the base folders and deleting all .dso files found.
  • edited October 2010
    Sorry, that didnt work either! :(

    My last guess would be that perhaps my router(which would be my landlords) is for some reason denying Tribes 2's port from going through(right use of words?) but does anyone have that port so I can forward it?

    ty ty,

    Yours truly, Yours Truly.
  • From a search of the forums, I found this.
  • edited October 2010
    Finally! Another answer that seems logical!

    --What popped into my head is windows 7's messed up permissions, so I ran the patch as an admin and figured it would of patched Tribes.exe successfully like the guy said in that link, but sadly I get the same results =(

    I tried retrieving an account that my friend had made me too, but I don't even get an error message, or any type of notification that it didn't (or did) go successful. It goes straight back to the T:N login screen.

    @ my internet connection - is it possibly at fault? In the so-called "computer room" my computer gets a lovely 32% wifi signal(I'm in the process of buying a repeater) but on my laptop that can get 80-90% can create, and retrieve accounts successfully. But anyway just food for thought.

    Yours truly, Yours Truly.


    How I explained on the first post that it first tells me offline, then when I try again it goes online, I attempted to retrieve another account and without any hesitation it goes straight to a "ERROR: Account credentials failed, check username / password" But, both where correct(that's whats leaning me towards my faulty-in-need-of-a-repeater wifi)
  • I don't think it would be a wifi signal issue if you can create an account on one computer but not the other.
  • Exactly my POV right there, but we're on the 3rd floor of his 3 floor apartment, and his router can only do so much you know what I mean, he has 54mbps wifi and I do get that when I'm right above the router, but on my computer I get around 500-800ms pings to yahoo, where as on the laptop(being that it is a laptop, love the portability) is pinging 15-20ms to yahoo. That's only when I'm probably 50 feet or so away from my bedroom(which is above the router.)

    Once again, just food for thought.

    Yours truly, Yours Truly.
  • I would recommend if at all possible to try on another desktop computer and see if it works. If it doesn't then it may be wifi. 500-800 ms ping just surfing the net? Damn :O
Sign In or Register to comment.