Video Driver: No Direct3D option.

Every other time I've reinstalled T2 including after the release of TN I was able to select Direct3D or OpenGL. Now for some reason after my latest reinstall all have to select is OpenGL.

Strange that the option would just disappear.

I am running on a single GeForce GTX465 with the latest official ForceWare drivers.

Comments

  • there is no reason whatsoever to run d3d to play t2 so youre not missing out on anything
  • It's more out of sheer curiosity. Plus I use Fraps which only hooks on to DirectX games.
  • ThythThyth Apotheosis Incarnate
    The game uses some pretty outdated video card detection to indicate which settings should be available.

    To override this, you can bring down the console with the ~ key and enter: $pref::Video::allowD3D = "1";
  • The game uses some pretty outdated video card detection to indicate which settings should be available.

    To override this, you can bring down the console with the ~ key and enter: $pref::Video::allowD3D = "1";

    I assumed something like this was the culprit. Thanks for the force d3d console command. :)
Sign In or Register to comment.