Not sure what the problem is.

I'll start from the begining.

I have a computer I was playing with on this network from a router. T2 and TNext instaled fine and worked.

I'm using a differnet T2 CD on another computer connected to the same router. I instaled the game fromt he CD, downloaded the 25034 patch or whatever the latest one is from Aus gamers, then downloaded the TNext patch from the download section.

I went to go enter in my account and the retrieve accont drop down box never lit up. I enterned every possible combinationo of my password and username and it said each time "This pass and username is not stored locally would you like to?" I said yes. Then it says pass /username is incorrect.

I went to create a new account to see if I could and the "Next" button for the Step 2 does not light up and it said after a minute that the Authenticaitono server is unavailable or something.

Doubt it's my router b/c as I said I was on another computer with the same router and it worked.

Comments

  • ThythThyth Apotheosis Incarnate
    I wonder if reading the stickies would help in this situation.
Sign In or Register to comment.