Help please

edited February 2011 in Support
hi guys i have been having issues with the Game, ive had Windows Vista before on the same computer now i have Windows 7 but when i go to play it gives me the Error below


I have read the FAQ's And to be Honest, im only 16 i dont know how to run any of this and that. and when i try to i seemed to mess it up and i have downloaded the new IRC client from:

Please Help me.. cause i'm gonna buy a new computer soon and i am gonna be running a similar system to the current one right now.



  • That is not my issue.
  • Were you able to play before you started getting this error or is this right after installing? Your best bet if it was working before is to do a complete reinstall. Just go into the Tribes 2 directory (Default: "C:\Dynamix\Tribes2"). Then run Tribes2GSI.exe, after installation apply the patch again, switch your desktop to 16-bit color for good measure, and run Tribes 2 again. Also if you know how to get a DxDiag report that may be helpful. Just hit Windows Key + R to bring up the Run window and enter DxDiag, this should generate some information about your graphics and audio, there should also be a button to save all the information, upload that as an attachment or post it in code. Hope that helps.
  • no i wasent when i first got Win 7 (64)-bit it came up with that error.. and i dont know how to run in 16-bit. when i ran (32) bit Vista i was able to play now im just Screwed i think and i ran that Dx thing you told me to.
  • By 16 bit color I'm referring to your desktop settings. Right Click Desktop, Personalize, Display Settings, Color Depth = (Medium)16

    Also after you ran DxDiag, you should have seen a button to save all information. Save it. After saving, just upload that text file to your post as an attachment. It may help someone solve your problem.

    Hopefully your problem is solved, sorry I'm not going into detail. Pretty busy lately with T3D, 3D Modeling, Web Development, Encryption Algorithm research, 3D Texturing, many misc. tasks, also it's 3 AM. What a detailed report that should have instead been used to help you. :-\
  • ok, as i changed the Color Depth to 16 bit

    That message still appeared.
  • ThythThyth Apotheosis Incarnate
    This is covered in the FAQ:

    In general, UE's at the address 0 means problems with the video card driver.
  • edited February 2011
    # Cause: Graphics Drivers

    * Ensure you have the latest version of drivers, from your cards vendor website (NOT windows update)
    * If you have recently updated, try rolling back (downgrading) to the previous version
    * If you have an ATI graphics card:
    o Ensure you are using the Catalyst drivers for your card
    o Disable the Catalyst AI in the Catalyst Control Center

    is what mostly Affects me....

    I have installed the Catalyst Driver... for my ATI card
    where is the Control Center ?
    and where do i downgrade.

    like i said i have no idea where anything is.
  • ThythThyth Apotheosis Incarnate
    You've given about zero useful hardware configuration information.
Sign In or Register to comment.