cant see LAN games

so yeah, Ive tried hosting via dedicated and hosting non dedicated by launching a lan game that i can play as soon as it loads, bots and without bots, even if I try to connect with an IP adress it wont list...I am trying to play with my dad on a lan game yet it wont show up or register, and i cant get it for anything and yeah, forwarding ports wont work but i dont see why i would do that when we are using home groups and his computer is only 2 meters ive tried online and solo and lans!!


  • Please see the FAQ

    If you are one the same network (which in most home setups, this is true), you just need to make sure you have the correct ports open on the server's firewall.
    The only port that must be reachable incoming is 28000 on UDP, or if you've changed the port the server is operating on, whatever port you set it to. TCP is not required for incoming connections. As far as outgoing connections, the server will need to be able to communicate over port 80/HTTP to the list server (which is a webapp in the TribesNext system). The list server will send a query packet back to your IP address on the port that the server specified it is listening to. If the list server does not receive a T2 server response, it will indicate as such in the reply back to the game server (which will print in the console).

    The TribesNext authentication system communication between clients and the game servers is encapsulated within the normal gameplay connection, and there is no communication with the account server (cryptographic verification is used as part of this process, not a networked validation exchange with the account server).

    Video card shouldn't be an issue at all if you are initiating a dedicated server from the command line.

    If the list server is giving you a port check message, it's almost certainly a port forward not being set up correctly. If you don't believe it, you can try connecting by IP directly from outside the server LAN (press the Insert key while on the server list in game, then type in the IP address + port in the dialog box that pops up).

    The UE's you are reporting are also suspect. There should be no issues running the game in any of the Windows OS configurations you've described. It would be prudent to run a checksum (MD5 or SHA1) on the Tribes2 GSI installer that you've downloaded. It sounds likely that the installer you are using is corrupted.

    Checksums for the installer and main executable can be found in this thread:
Sign In or Register to comment.