Hardware failed / UE

Hey all, I'm really excited about playing tribes 2 again but I'm having some issues getting the game running. When I open tribes Online shortly after the initial box disappears my computer tells me the 'hardware failed to switch to specified mode' and after i close this window the same message appears again, so i close it again then it gives me the UE error. I installed the original tribes 2 without problems, i applied the patch and even used the new IRC client which i found in the forums. Yet I am still having problems. What really is puzzling me however is that I have already managed to get into the game and playing fine, but when i came back later to play again it stopped working. (When the game initially worked I was not using the new IRC client) Any ideas/suggestions?

Thanks in advance

PushaMan

Comments

  • ThythThyth Apotheosis Incarnate
    UEs on start up are generally a result of incompatible graphics card drivers.
  • I see, well my computer was purchased in 2008 and i can run WOW on it yet tribes 2 came out around 2001?? Also I have already played Tribes next on this computer, the problem started on my second attempt to run the game. Any other ideas?
  • KrashKrash Neptune Sleeps
    Driver errors occur regardless of your build date, and it's generally a good idea to keep them reasonably up to date from the card manufacturer's website.

    The "hardware failed to switch to specified mode" error specifically relates to the OpenGL renderer attempting to switch to a fullscreen resolution and bit depth unsupported by your video card and/or video drivers. It is more common on laptops and odd configurations with a limited list of supported fullscreen resolutions using default preferences, or preferences from another machine.

    In most cases, you can solve it by either running the game in a window (Tribes2.exe -online -w) and selecting your prefered resolution from the settings, or manually choosing your resolution in your clientPrefs.cs file.
    $pref::Video::fullScreen = 0;
    $pref::Video::resolution = "640 480 32";
    
    Once ingame, the OpenGL driver should be able to poll your device for a list of supported fullscreen resolutions, so it is unlikely you should have further issues.
  • Great thanks for the advice...but lucky enough i tried running it again after my last post and it works!?! Hopefully it continues without any problems, however i still appreciate the feedback from both of you :D
Sign In or Register to comment.