Auth server down??

howdy all i wondering if the Auth server is down?
no its got nothing to do with my firewall or anti viurs as far as i know.
lastnight i was playing fine online.

this moring i decided to to a fresh reinstall.
which I did but now when i try to reconnect to the auth I cant, now what i did is remove all the tribes 2 and tribes 2 online selections from the firewall to see if its accessing the intrenet and a promt does not apper when I try to connect online??
although when i do a solo and lan game a promt comes up.

need help please.

I reinstailled the game, applyed the lastest patch and applyed the tribersnext patch.

Thanks.
Love this game

Comments

  • edited January 2014
    Howdy, I'm trying to set this up for the first time and running into the same issue. Win7 x64 Professional.

    Firewall's off, both within my OS and on my router, and I've temporarily uninstalled antivirus.

    I tried setting my affinity. The Affinity.exe workaround throws an error message, "cannot start or run due to incompatibility with 64-bit versions of Windows." I then tried setting affinity via taskmgr and the instructions for Vista or newer. In both cases the game launches, but it still reports the auth server is offline.

    Any thoughts?
  • edited January 2014
    +1 for inability to register new accounts. Been trying to get new people into the game the last few days but neither I nor them could make it work. I don't think it's the any of the usual issues because I was able to make an account recently and haven't changed anything since. The last time I know for sure new accounts could be created was November 13, 2013.
  • ThythThyth Apotheosis Incarnate
    Looks like the server crashed after some hard drive issues started. I've replaced the affected drive and brought the system back up again.
  • Just tried making a new test account and everything seems to be in order. Thanks!
  • Everthing in working order!
    thanks alot :)
Sign In or Register to comment.