Servers reporting erroneous player count

Just got home from a long day at work, thought I would check and see who's in game and kick some ace. Much to my dismay, I logged in to 4 servers that reported having 32 players and a few bots, only to find that there was nothing but bot (16) to be exact. No human players! What is this? We're pushing 10k registered users running the tribesnext patch and the only server with a substantial number of players is goon haven.

Enough with the bots already. Server admin may be thinking this will get some players into their servers but it won't, as soon as I realized there was no one playing these servers, I left and was pissed that the admin reported fraudulent player count data on the server list.

If you're having trouble getting players into your server, schedule a pickup game.

Comments

  • ThythThyth Apotheosis Incarnate
    It's likely a bug with mods that significantly alter the onConnection and onDrop functions for client connections, more than an intentional deception.
  • It's likely a bug with mods that significantly alter the onConnection and onDrop functions for client connections, more than an intentional deception.

    I have noticed that the error is formulaic. The server reports players = 2 * bots in game + actual human players. Seems to be the same from one server to the next.
  • Direct your server host(s) this post http://www.tribesnext.com/forum/index.php?topic=174.msg1644#msg1644, or wait for the next patch which should have the fix integrated...
Sign In or Register to comment.