TribesNext

Welcome, Guest. Please login or register.
Did you miss your activation email?


TribesNext >  TribesNext.com Forums >  Tribes 2 >  Mods and Customization >  Looking for older Tribesnext Patch version (RC1) « previous next »
Pages: [1] Print
Author Topic: Looking for older Tribesnext Patch version (RC1)
Spagle
Nugget
Posts: 2

View Profile
April 06, 2020, 12:59:21 AM »
Hi,

Does anyone have a direct download to the older version of the TribesNext RC1 patch? The RC2 patch that's currently available for download doesn't work with Wine/Crossover for macOS. I read that RC1 does, however...

Thyth?

Thanks!
Krash
Administrator
Posts: 284

View Profile WWW
1: April 06, 2020, 10:15:56 AM »
You don't want an old version of the patch.  You want this thread: https://www.tribesnext.com/forum/index.php/topic,2095.0.html

Spagle
Nugget
Posts: 2

View Profile
2: April 07, 2020, 12:04:10 AM »
"The program rubyintersect.dll has encountered a serious problem and needs to close."

I receive that error after launching the game following the steps listed in the thread you posted. The game then loads, but acts as if the patch hasn't been applied (I assume the rubyintersect problem is the patch itself not applying).

In the thread below, Thyth seems to indicate that the older rc1e patch should work? ...but the rc1e patch he linked is now the rc2a version.

https://www.tribesnext.com/forum/index.php/topic,2012.msg20336/topicseen.html#msg20336



« Last Edit: April 07, 2020, 12:06:33 AM by Spagle »
Thyth
Apotheosis Incarnate

Posts: 811

View Profile
3: April 25, 2020, 03:20:49 PM »
The RC2a version plus the extra patches in the thread Krash mentioned (https://www.tribesnext.com/forum/index.php/topic,2095.0.html) is the suggested method for running under Wine or Crossover. I use that method to run the game on my Macbooks.

The error you describe looks new. You haven't specified OS version, but I'll note that trying to run Wine or Crossover on macOS Catalina is probably not going to work with the same level of compatibility as Mojave and earlier. If you're running Catalina, you're likely going to be out of luck until the 32-bit compatibility methods used by Crossover get more mature.

Running RC1x probably won't help you. Even if you get the game running with that patch loaded, you won't be able to register an account (there were registration protocol changes in RC2 to correct some problems in the original patch).

Sarcastic, narcissistic, genius, resurrecting the game with brilliant strokes of wizardry.
Pages: [1] Print 
« previous next »
Jump to:  

irc.quakenet.org / #TribesNext Powered by SMF  © Simple Machines
anything