Frito

  • Frito
  • Member since
  • Last active (0 visits)

Comments

  • (Quote) Please don't forget to do this!
    in admin mod Comment by Frito February 2009
  • Hah I'm trying to get UberWeasel back in the game but he's had his heart broken with every work around in the past. After I get the vehicle CTF going again I'll put up a TAC2 server.
  • Sorry I consider no mods as base. So I'm running base.
    in admin mod Comment by Frito January 2009
  • none, just Evo that's it.
    in admin mod Comment by Frito January 2009
  • Oh god, you guys actually remember HV? How about MV? :D I really wish I kept all those scripts. I'm trying to remember everything we ran. Right now I'm trying to get a Base CTF Vehicles Server going but I can't any admin mods to work. Look for…
  • A board just for servers, like setting one up, Faq for servers, mod help, etc...
  • Except that only logs stuff in the console. And the console is what's hanging.
    in admin mod Comment by Frito January 2009
  • (Quote) Yup, got that in my bat file
    in admin mod Comment by Frito January 2009
  • Yup if I don't have it run with the -serverprefs evo_prefs.cs flag it runs as normal. But as soon as I load that sucker, Nada. I'm going through the settings one by one and trying some changes. I tried with default settings and I have the same pr…
    in admin mod Comment by Frito January 2009
  • Thanks, but now that I've got it installed and configured. The server won't run. :( Can't see the console, just see the process in task manager frying my CPU
    in admin mod Comment by Frito January 2009
  • Anyone have a working download link for evolution mod?
    in admin mod Comment by Frito January 2009