TribesNext

TribesNext.com Forums => Support => Topic started by: Rigorr on April 07, 2009, 04:12:50 AM



Title: Auth server offline.. but it isnt?
Post by: Rigorr on April 07, 2009, 04:12:50 AM
So..
I thought I would play tonight (wishful thinking eh?)

Old install
I dl tribesnextpatch from tribesnext.com
install..
I can play in solo+lan, and I can see all the servers, and people on them.
in online I get login, create an account

I click create an account
< authentication server is unable to be reached or may be offline.


I am running NO firewall, NO AV.. it's all disabled. I do have a NAT on my router, but I can't understand why this would effect anything.

NEW install: I torrent the whole game (waste of 600mb)
I get the same thing with my new install on a separate HDD (yes I patched)
Using the sierraup.exe online shortcut to boot the game

The game boots. I see the first splash screen, then I cannot connect to the auth server. Go figure


Title: Re: Auth server offline.. but it isnt?
Post by: Eolk on April 07, 2009, 04:59:55 AM
Read the FAQs (http://www.tribesnext.com/forum/index.php?topic=464.0) yet?


Title: Re: Auth server offline.. but it isnt?
Post by: Rigorr on April 07, 2009, 05:32:41 AM
yes.
the only one that is realistically relevant past what I've done already is the affinity test, which didnt help.


Title: Re: Auth server offline.. but it isnt?
Post by: Turkeh on April 07, 2009, 06:38:34 AM
Most AntiVirus software isn't actually disabled unless you uninstall it (they tend to keep a process or two that respawn)...


Title: Re: Auth server offline.. but it isnt?
Post by: Rigorr on April 07, 2009, 07:18:41 AM
do the antivirus also install themselves without you knowing? :)
this is a practically clean install of windows, no AV at all.
I have no idea why I can't connect.. tempting to get the ole 56k modem out to test tbh.


Title: Re: Auth server offline.. but it isnt?
Post by: Thyth on April 07, 2009, 01:02:25 PM
In a web browser, do you see anything on this page: http://www.tribesnext.com/auth

The game uses the contents of that page to find the account server location. After that, it connects to the address and port on that page for all account creation activities.

If you're able to see the contents of that URL in a web browser, but the game is unable to connect, 99.99% of the time it's a software firewall, antivirus program doing HTTP filtering, or something else you have installed on your system.

If you think you fall into the 0.01% of the time that it's not a program on your system, you can try connecting to the auth server using a telnet program. If you're in Windows, load a command prompt, type "telnet", then type "open " followed by the IP then a space then the port (on the page there is a colon between those). You can ignore the long hex blob after the address on that page. If the telnet program connects, type in the string "AVAIL" and press enter. If it returns "AVAIL" then you can reach the account server.

The account server has had less than 30 minutes of total downtime this month.


Title: Re: Auth server offline.. but it isnt?
Post by: Eolk on April 07, 2009, 03:13:07 PM
Perhaps the default Windows Firewall is blocking it?


Title: Re: Auth server offline.. but it isnt?
Post by: Thyth on April 07, 2009, 03:47:38 PM
Possible, but as no operating system was specified, I can only state more general suggestions.

The Windows XP firewall doesn't block outbound communications, so it wouldn't affect outgoing connectivity to the account server. The Windows Vista firewall supposedly does, and could cause these sorts of problems.


Title: Re: Auth server offline.. but it isnt?
Post by: Rigorr on April 07, 2009, 04:37:34 PM
running XP, windows firewall is disabled (see first post)

What IP do I put into the telnet box?

yes I can see that the auth server is up.. ergo this post

I dont doubt that the auth server isnt down, I just dont know why I can't connect to it :<


Title: Re: Auth server offline.. but it isnt?
Post by: Rigorr on April 07, 2009, 05:21:19 PM
Code:
Microsoft Telnet> open 24.118.211.0:60659
Connecting To 24.118.211.0:60659...Could not open connection to the host, on por
t 23: Connect failed
Microsoft Telnet> open 24.118.211.0
Connecting To 24.118.211.0...Could not open connection to the host, on port 23:
Connect failed


Title: Re: Auth server offline.. but it isnt?
Post by: Eolk on April 08, 2009, 05:05:22 AM
That's not the right port. Your telnet is still trying to connect on port 23, whereas the port you should be connecting on is 60659.


Title: Re: Auth server offline.. but it isnt?
Post by: Thyth on April 08, 2009, 10:18:24 AM
This was dealt with in the IRC channel. It is a network level firewall.


Title: Re: Auth server offline.. but it isnt?
Post by: Rigorr on April 10, 2009, 09:27:19 PM
anyone want to register an account for me? :)


Title: Re: Auth server offline.. but it isnt?
Post by: Eolk on April 11, 2009, 06:54:38 AM
I'll do it, but you have to catch me on IRC, though.


Title: Re: Auth server offline.. but it isnt?
Post by: SlipperySloth on November 08, 2019, 04:43:21 PM
Hello, I am having the same issue as the thread starter did...can anyone guide me to a solution?

When I try to login it says credential download failed. When I try to create a new account it says account server offline/unavailable. I have Windows 7.

Many thanks.


Title: Re: Auth server offline.. but it isnt?
Post by: robertom2002 on November 08, 2019, 11:18:46 PM
The account server was temporarily down since Nov. 4th 2019, I think: https://www.tribesnext.com/forum/index.php/topic,4261.0.html